Get rid of whitespace either side of plot (inside axis)


#1

03
As can be seen in the image above, there is a white space in-between the actual bars/lines of the plot and the axis.

I’ve looked through the options and it seems that padding is the closest option I can find, but it is already set to 0. Is there anything that can be done to amend this?

Please & thank you.


#2

I think you’re looking for xaxis.range or maybe margin.l and margin.r.


#3

@etienne Ahh, xaxis.range. I’ll give that a god thanks!

I’ve tried changing the margins (Y)


#4

xaxis.range worked perfectly, thanks!