How to install on Red Hat?


#1

Hi,

just wondering if dash supports Red Hat, and what command for installation?

Thanks,


#2

Havent had a chance to try it myself but you might try using pip. This is the command I used:

pip install -r requirements.txt

where the file requirements.txt contains this:

dash==0.17.7
dash-renderer==0.7.3
dash-html-components==0.6.2
dash-core-components==0.5.1
plotly==2.0.11

#3

Might be better to just let pip install the latest versions. I know that the devs have added some new things based on feedback that they’ve received here and on github.


#4

@brandon - you can see the latest installation instructions here as well: https://plot.ly/dash/installation.

Let us know if those work for you or if you need anything clarified!