module 'plotly.validators.layout.mapbox.layer' has no attribute 'CoordinatesValidator

Hello.
I’ve got a mistake :
module 'plotly.validators.layout.mapbox.layer' has no attribute 'CoordinatesValidator'

may be you know how to fix it?

plotly 4.1.1
thnx

I got the same error as you did. What I did to fix it is that I uninstalled the plotly and cufflinks packages, and then only install the cufflinks package. And it works.

three reasons why you should buy plotly pro: support open source, get great support, host your plots and dashboards online